Unterstützt Vyond bestimmte Browser?

Ja. Vyond Studio unterstützt Google Chrome, Mozilla Firefox und Microsoft Edge.

Microsoft konzentriert sich auf den Edge-Browser und wird die zukünftige Entwicklung des Internet Explorers einstellen. Aus diesem Grund wird der IE-Explorer von Vyond Studio nicht unterstützt.

Bitte verwenden Sie nur die aktuellste Version von Microsoft Edge, da frühere Versionen möglicherweise nicht mit Vyond Studio kompatibel sind. Wir empfehlen, jeden Browser auf dem neuesten Stand zu halten, denn:

1) Browser werden ständig gepatcht, um neu entdeckte Sicherheitslücken zu schließen. Wenn Sie Ihren Browser auf dem neuesten Stand halten, schützen Sie sich.
2) Wir versprechen, dass unsere Plattform mit den neuesten Browserversionen von Chrome, Firefox und Edge ordnungsgemäß funktioniert. Wenn Browser-Patches veröffentlicht werden, müssen wir unseren Code oft entsprechend anpassen. Wenn Ihr Browser aktuell ist und Sie ein Inkompatibilitätsproblem entdecken, teilen Sie uns dies bitte mit! Wir werden es so schnell wie möglich beheben. Wenn Sie jedoch einen veralteten Browser verwenden, können wir möglicherweise nicht helfen.

Internet Explorer wird derzeit nicht unterstützt. Wenn Sie Vyond Studio im Internet Explorer benutzen, wird eine Warnung angezeigt, in der Sie aufgefordert werden, einen anderen Browser zu verwenden.

Safari wird derzeit nicht unterstützt. Beim Zugriff auf die Videolistenseite wird eine Warnung angezeigt, in der Sie aufgefordert werden, einen anderen Browser zu verwenden.

Wir werden unsere Browseranalyse von Zeit zu Zeit überprüfen und unsere Produkt-Roadmap basierend auf Daten und Ihrem Feedback aktualisieren. Haben Sie Fragen? Senden Sie uns gerne eine E-Mail an support@vyond.com.

War dieser Beitrag hilfreich?
2 von 3 fanden dies hilfreich
Haben Sie Fragen? Anfrage einreichen