¿Vyond es compatible con navegadores específicos?

Sí. Vyond Studio es compatible con Google Chrome, Mozilla Firefox y Microsoft Edge.

Microsoft se centra en su navegador Edge y detendrá cualquier desarrollo futuro de Internet Explorer. Es por eso que IE Explorer no es compatible con Vyond Studio.

Utilice únicamente la versión más actualizada de Microsoft Edge, ya que es posible que las versiones anteriores no sean compatibles con Vyond Studio. En el caso de cualquier navegador, recomendamos mantenerlo actualizado porque:

1) Los navegadores reciben parches constantemente para resolver las vulnerabilidades de seguridad recién descubiertas. Mantener su navegador actualizado lo ayuda a protegerse.
2) Prometemos que nuestra plataforma funcionará correctamente en las versiones más recientes de los navegadores de Chrome, Firefox y Edge. A medida que se lanzan los parches del navegador, a menudo tenemos que modificar nuestro código para que coincida. Si su navegador está actualizado y descubre un problema de incompatibilidad, ¡háganoslo saber! Lo arreglaremos lo más rápido que podamos. Sin embargo, si está utilizando un navegador desactualizado, es posible que no podamos ayudarlo.

Internet Explorer no es compatible en este momento. Si se selecciona Internet Explorer para usarse con Vyond Studio, aparecerá una advertencia pidiéndole que use otro navegador.

Safari no es compatible en este momento. Al acceder a la página de la lista de videos, aparecerá una advertencia pidiéndole que use otro navegador.

Revisaremos nuestros análisis de navegadores de vez en cuando y actualizaremos nuestra hoja de ruta de productos en función de los datos y sus comentarios. ¿Tiene preguntas? Envíenos un correo electrónico a support@vyond.com.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 2 de 3
¿Tiene más preguntas? Enviar una solicitud