Vyond supporta browser specifici?

Sì. Vyond Studio supporta Google Chrome, Mozilla Firefox e Microsoft Edge.

Microsoft è focalizzata sul proprio browser Edge e interromperà lo sviluppo futuro di Internet Explorer. Questo è il motivo per cui IE Explorer non è supportato da Vyond Studio.

Utilizza solo la versione più recente di Microsoft Edge, poiché le versioni precedenti potrebbero non essere compatibili con Vyond Studio. Con qualsiasi browser, ti consigliamo di tenerlo aggiornato perché:

1) I browser vengono costantemente aggiornati per affrontare le vulnerabilità di sicurezza scoperte di recente. Mantenere aggiornato il tuo browser ti aiuta a proteggerti.
2) Garantiamo che la nostra piattaforma funzionerà correttamente sulle versioni più recenti del browser di Chrome, Firefox ed Edge. Quando vengono rilasciate le patch del browser, spesso dobbiamo modificare il nostro codice in modo che corrisponda. Se il tuo browser è aggiornato e scopri un problema di incompatibilità, comunicacelo! Lo sistemeremo il prima possibile. Se utilizzi un browser obsoleto, tuttavia, potremmo non essere in grado di aiutarti.

Internet Explorer non è attualmente supportato. Se Internet Explorer è selezionato per l'utilizzo con Vyond Studio, verrà visualizzato un avviso che chiede di utilizzare un altro browser.

Safari non è attualmente supportato. Accedendo alla pagina di elenco dei video, apparirà un avviso che chiede di utilizzare un altro browser.

Rivisiteremo di tanto in tanto le nostre analisi del browser e aggiorneremo la road map del prodotto in base ai dati e al tuo feedback. Domande? Inviaci un'e-mail a support@vyond.com.

Questo articolo ti è stato utile?
Utenti che ritengono sia utile: 2 su 3
Altre domande? Invia una richiesta