Vyond 支持特定浏览器吗?

支持。Vyond Studio 支持 Google Chrome、Mozilla Firefox 和 Microsoft Edge 浏览器。

因为微软已将精力集中在 Edge 浏览器上,未来会停止 Internet Explorer 的开发。这就是 Vyond Studio 不支持 IE 浏览器的原因。

请仅使用最新版本的 Microsoft Edge,因此以前版本可能不兼容 Vyond Studio。不管使用什么浏览器,建议您保持更新,因为:

1) 浏览器会经常打补丁,以修复新发现的安全漏洞。浏览器保持更新,有助于保护您的安全。
2) 我们承诺,我们的平台能在最新版 Chrome、Firefox 和 Edge 浏览器上正常运行。浏览器发布补丁时,我们往往就要修改代码来与之匹配。若您的浏览器是最新版本,且您发现存在不兼容问题,请通知我们。我们会尽快修复。但若您使用的是过时浏览器,我们可能无法提供帮助。

Internet Explorer 当前不受支持。若选择在 Internet Explorer 里运行 Vyond Studio,则会弹出警告消息,要求更换其他浏览器。

Safari 当前不受支持。访问视频列表页面时会弹出警告消息,要求更换其他浏览器。

我们会不时查看浏览器分析数据,并根据数据和您的反馈来更新我们的产品路线图。有疑问?请发送电子邮件联系我们:support@vyond.com

这篇文章有帮助吗?
3 人中有 2 人觉得有帮助
还有其它问题?提交请求